Degraded Search and Analytics Performance on Dashboard
Incident Report for Influence.io
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 14:26 UTC
Monitoring
We are monitoring a period of degraded performance that affects certain parts of our dashboard. Areas of the dashboard affected include Analytics activity page and the customers search page. We are actively trying to stabilise the situation.

Our widgets and APIs remain unaffected.
Posted Jul 10, 2024 - 12:09 UTC
This incident affected: Dashboard.